
PowerPoint Class Two- Animations, Transitions, Spell 
Check, Outline Tab, Slides Tab, Sorter View, and 
Printing 

 
Animations control how objects move onto, off of, and around your slides. 
Transitions control how your presentation moves from one slide to the next. This 
session teaches you how to create animations and transitions. It also teaches 
how to spell-check your document, how to use the Outline and Slides tabs, how 
to use Sorter view, and how to print. 
 
Add Animations  
You can animate the objects on your PowerPoint slides. PowerPoint provides 
four types of animations: Entrance, Emphasis, Exit, and Motion Paths. An 
Entrance animation determines the manner in which an object appears on a 
slide; for example, an object can move onto a slide. An Emphasis animation does 
something to draw attention to an object; for example, the object can become 
larger. An Exit animation determines the manner in which an object leaves a 
slide; for example, an object can move off a slide. A Motion Paths animation 
determines how an object moves around a slide; for example, an object can 
move from left to right. 
 
After you add an animation, you can use the Custom Animation pane to modify it 
by choosing an effect. Choosing an effect enables you to define what starts the 
animation, its properties (such the direction from which an object moves onto the 
slide), and control the speed of the animation. In addition, you can have an 
animation start when you click the mouse, start along with the previous 
animation, or start at a specified time after the previous animation. 
If the Auto Preview box is checked on the Custom Animation pane, PowerPoint 
provides you with preview of your animation after you create it and each time you 

modify it. You can also use the Play button on the Custom Animation pane 
to preview an animation.  
 
To choose an effect: 

1. Select the object you want to animate. 
2. Choose the Animations tab. 

3. Click the Custom Animation button . The Custom 
Animation pane appears. 

4. Click the Add Effect button . A menu appears. 
5. Choose the type of effect you want. A submenu appears. 
6. Click the effect you want. PowerPoint applies the effect. 

 



To modify an effect: 
1. Click the down arrow next to the Start field on the Custom Animations 

pane and then select the start method you want. 
2. Click the down arrow next to the Property field on the Custom Animations 

pane and the select the property you want. The Property field might be 
labeled Direction, Size, or some other property. 

3. Click the down arrow next to the Speed field on the Custom Animations 
pane and then select the speed you want to apply to your animation. 

 

To preview the animation, click the Play button on the Custom Animations 
pane. 
 

Add an Animation to a Slide 
 

 
1. Click Slide 2 on the Slides tab. 
2. Select "Start saving early." 
3. Choose the Animations tab. 

4. Click the Custom Animation button . The Custom 
Animation pane appears. 

5. Click the Add Effect button . A menu appears. 
6. Choose Entrance. A submenu appears. 
7. Click Fly In. PowerPoint applies the effect. If the Auto preview box is 

checked, PowerPoint automatically provides you with a preview of the 
animation. 

 



Modify the Effect 
 

 
1. Click the down arrow next to the Start field and then select After Previous. 
2. Click the down arrow next to the Direction field and then select From 

Bottom. 
3. Click the down arrow next to the Speed field and then select Medium. 

 

Add Another Animation 
 

 
1. Select "Apply for financial aid." 

2. Click the Add Effect button . A menu appears. 
3. Choose Entrance. A submenu appears. 
4. Click Fly In. PowerPoint applies the effect. If the Auto preview box is 

checked, PowerPoint automatically provides you with a preview of the 
animation. 

 

Modify the Animation 
 

 
1. Click the down arrow next to the Start field and then select After Previous. 

The Apply for Financial Aid field appears in the center of the Custom 
Animation pane. 



2. Click the down arrow next to the Apply for Financial Aid field and then click 
Timing. The Fly In dialog box appears. 

 
3. Type 0.05 in the Delay text box. 
4. Click OK. 

 
5. Click the down arrow next to the Direction field and then select From 

Bottom. 
6. Click the down arrow next to the Speed field and then select Medium. If 

the Auto preview box is checked, PowerPoint automatically provides you 

with a preview of the animation. You can click the Play button on 
the Custom Animation pane at anytime to preview an animation. 

 
Add Transitions 
Transitions determine how your presentations move from one slide to the next. 
For example, a slide can move up onto the screen and replace the previous 
slide. PowerPoint provides several transition methods. You can add sound to a 
transition and you can control its speed. You can apply a transition to selected 
slides or to all of the slides in your presentation. 
 
A transition can occur when the presenter clicks the mouse or after the amount of 
time you specify. 
 
To apply a transition to selected slides: 

1. On the Slides tab, hold down the Ctrl key and then click the slides to which 
you want to apply the transition. 

2. Choose the Animations tab. 

3. Click the More button in the Transition to this Slide group. A menu of 
transitions appears. 



4. Click the transition you want to apply. PowerPoint applies the transition. 
As you roll your pointer over each transition, PowerPoint provides you with 
a live preview of the transition. 

 
To apply a transition to all slides: 

1. Choose the Animations tab. 

2. Click the More button in the Transition to this Slide group. A menu of 
transitions appears. 

3. Click the transition you want to apply. As you roll your pointer over each 
transition, PowerPoint provides you with a live preview of the transition. 

4. Click the Apply to All button in the Transition to This Slide 
group.  

 
To add a sound to a transition: 

1. Choose the Animations tab. 
2. Click the down arrow next to the Transition Sound field and then click the 

sound you want. As you roll your pointer over each sound, PowerPoint 
plays the sound. 

 
To set the speed of a transition: 
 

1. Choose the Animations tab. 
2. Click the down arrow next to the Transition Speed field and then click the 

speed you want.  
 
If you want the transition to occur after the presenter clicks the mouse, check the 
On Mouse Click check box. If you want a transition to occur after a specified 
period of time, check the Automatically After check box and then specify the 
amount of time you want to elapse before the transition occurs.  
 
The On Mouse Click check box and the Automatically After check box are both 
located on the Animations tab in the Transition to This Slide group. 
Add Transitions 

 
1. Choose the Animations tab. 

2. Click the More button in the Transition to this Slide group. A menu of 
transitions appears. 



s 
3. Click the Push Up transition. As you roll your pointer over each transition, 

PowerPoint provides you with a live preview of the transition. 
 

Add Sound and Set the Speed 
 

 
1. Click the down arrow next to the Transition Sound field and then click 

Click. 
2. Click the down arrow next to the Transition Speed field and then click 

Slow. 
 

Use Slide Sorter View 
 
After you have created your PowerPoint slides, you can move, cut, copy, paste, 
duplicate, navigate, and view them in Sorter view. To view the slides in Sorter 
view, do one of the following: 

• Choose the View tab and then click the Slide Sorter button in the 
Presentation Views group. 

• Click the Slide Sorter button in the bottom-right corner of the 
PowerPoint window. 

Slide Sorter View 

Task Procedure 

Move to first slide. Use Ctrl+Home. 

Move to last slide.  Use Ctrl+End.  

Move to next slide. Use the right arrow. 

Move to previous slide. Use the left arrow. 

Select a slide. Single-click the slide. 



Slide Sorter View 

Task Procedure 

Open a slide in Normal view. Double-click the slide. 

Select a single slide:  
Click the slide you want to 
select.  

Select slides. 

Select multiple slides: 
Hold down the Ctrl key. 
Click the slides you want to 
select. 

Select the slide or slides you 
want to delete. 
Press the Delete key. 

Delete a slide. 

Select the slide or slides you 
want to delete. 
Choose the Home tab and then 

click the Delete button . 

Select the slide. 
Choose the Home tab. 

Click the Copy button in the 
Clipboard group. 

Copy a slide. 

Select the slide. 
Press Ctrl+C. 

Select the slide after which you 
want the new slide or slides to 
appear. 
Choose the Home tab. 

Click the Paste button in the 
Clipboard group. 

Paste a slide. 

Select the slide after which you 
want the new slide or slides to 
appear. 
Press Ctrl+V. 

Cut a slide. Select the slide or slides you 
want to cut. 
Choose the Home tab. 

Click the Cut button in the 



Slide Sorter View 

Task Procedure 

Clipboard group. 

Select the slide or slides you 
want to cut. 
Press Ctrl+X. 

Move a slide. Select the slide (or slides) you 
want to move. 
Drag it to the new location. 

Duplicate a slide. Select the slide (or slides) you 
want to duplicate. 
Press Ctrl+D. 

 

 
Use Slide Sorter View 

 
1. Choose the View tab. 
2. Click Slide Sorter in the Presentation Views group. 
3. Double-click a slide to view it in Normal view. 

 
Print  
PowerPoint provides you with many printing options. You can print a large view 
of your slides or you can print your slides as handouts with 1, 2, 3, 4, 6, or 9 
slides per page. You can also print your Notes pages or the Outline view of your 
slides. 
 

1. Click the Microsoft Office button. A menu appears. 
2. Choose Print. 
3. Click Print Preview. 



4. Click the down arrow next to the Print What field in the Page Setup group 
and then select what you would like to print. A preview appears onscreen. 

5. Click the Print . The Print dialog box appears. 
6. Click the down arrow next to the Color/Grayscale field to select whether 

you want your slides to print in color, grayscale, or black and white. If you 
are using a black and white printer, choose black and white. You will use 
less ink or toner. 

7. Click OK. 
 

Print an Outline 

 
1. Click the Microsoft Office button. A menu appears. 
2. Choose Print. 
3. Click Print Preview. The Print Preview tab appears. 

 
4. Click the down arrow next to the Print What field in the Page Setup group 

and then select Outline View. 

5. Click the Print button . The Print dialog box appears. 



 
6. Click the down arrow next to the Color/Grayscale field to select whether 

you want your slides to print in color, grayscale, or black and white. If you 
are using a black and white printer, choose black and white. You will use 
less ink or toner. 

7. Set the other print settings. 
8. Click OK. Your outline prints. 

 

Print Your Slides 
1. Click the Microsoft Office button. A menu appears. 
2. Choose Print. 
3. Click Print Preview. The Print Preview tab appears. 
4. Click the down arrow next to the Print What field in the Page Setup group 

and then select Slides. 

5. Click the Print button . The Print dialog box appears. 
6. Click the down arrow next to the Color/Grayscale field to select whether 

you want your slides to print in color, grayscale, or black and white. If you 
are using a black and white printer, choose black and white. You will use 
less ink or toner. 

7. Set the other print settings. 
8. Click OK. Your slides print. 

 

Print Your Slides as a Handout 
1. Click the Microsoft Office button. A menu appears. 
2. Choose Print. 
3. Click Print Preview. The Print Preview tab appears. 
4. Click the down arrow next to the Print What field in the Page Setup group 

and then select Handouts (4 slides per page). 

5. Click the Print button . The Print dialog box appears. 
6. Click the down arrow next to the Color/Grayscale field to select whether 

you want your slides to print in color, grayscale, or black and white. If you 



are using a black and white printer, choose black and white. You will use 
less ink or toner. 

7. Set the other print settings. 
8. Click OK. Your handouts print. 

 


